[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [suse-security] Tripwire on SuSE 9.0??




> -----Original Message-----
> From: suse@xxxxxx [mailto:suse@xxxxxx]
> Sent: 09 January 2004 14:25
> To: suse-security@xxxxxxxx
> Subject: [suse-security] Tripwire on SuSE 9.0??
> 
> 
> When are the tripwire packages for 9.0 going to be fixed?
> 
> I don't want to sound like a broken record here, but it's been a 
> good three
> months since 9.0 was released and tripwire is still broken.  
> Tripwire isn't an
> optional package, but an absolute requirement for a production server.

I've taken the route of using AIDE for the time being.
The biggest differences I can see between the two are:

1. AIDE's reporting isn't as nice.
2. AIDE doesn't have the signed database, but as you'd probably 
   put it on an unwritable area anyway this shouldn't hurt.

See http://www.fbunet.de/aide.shtml for a discussion on the 
differences.

If you know anything drastically wrong with using AIDE, please tell me!

Tom.

-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here