[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] Tripwire on SuSE 9.0?? SOLVED!



Quoting Andreas Ernst <ae@xxxxxxxxxxxx>:
>
> searching a little bit...because
>
> rpm -U tripwire-2.3.1-25.i586.rpm
> package tripwire-2.3.1-94 (which is newer than tripwire-2.3.1-25) is
> already installed
>
> i found this here:
>
> ftp://ftp.suse.com/pub/suse/i386/9.0/suse/i586/tripwire-2.3.1-98.i586.rpm
>
> but i got still an error:
>
> arcos:/etc/tripwire # twadmin --create-cfgfile -S site.key twcfg.txt
> Please enter your site passphrase:
> Software interrupt forced exit: Segmentation Fault
>  Abort
>
> Where can i get a working tripwire?
>
> tripwire-2.3.1-2.tar.gz from tripwire.org also do not work
> on Suse 9.0
>

First: rpm -e tripwire  (to get rid of the 9.0 installation of tripwire)

Then: rpm -ivh tripwire-2.3.1-25.i586.rpm  (which is obtained from the 8.2 tree)

You should then be able to set it up based on the instructions in
/usr/share/doc/packages/tripwire/README.SuSE

I've set this up on three 9.0 machines already, no problems.


-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here