[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] Tripwire Segmentation Fault error...



Hi Stefan,

Am Mo, den 26.01.2004 schrieb Stefan Onken um 23:43:
> Am Montag, 26. Januar 2004 19:52 schrieb Tobias Weisserth:
> 
> > I don't like your tone, young man ;-)
> > Seriously. Acting like this isn't helping anyone.
> 
> well, normally I do not like this kind of conversation, but he 
> raised a valid point: SuSE 9.0 came without a working nmap (does 
> not work under root) nor with a working tripwire.

Which is kind of a setback I agree, but 99% of SuSE customers don't use
those two tools, I guess. I know that is not a valid argument, but it
sure didn't make things more difficult for SuSE to decide: Let's roll
9.0 now.

> (I dont want to mention other bugs which have been fix until now). And of course a 
> user has the right to demand for working programs.

I guess that's certainly the case when you are a paying SuSE customer.

> Now you can say: install the RPM of 8.2, compile by your own, get the patched 
> nmap.... I am doing that, but lots of more unskilled users (and I 
> am NOT the super expert) does not have this chance. 

The more unskilled user doesn't know how to use nmap at all. In fact, if
you're not able to install a single RPM then you shouldn't be using nmap
at all. But that's just my opinion. The same goes for Tripwire.

> P.S. If (!) M$ would act this way, we all would beat them to 
> hell .....

We already have. Or are you still using MS products? ;-)

I just don't understand the hostile tone here, because obviously there
_is_ a solution everybody here can work out in less than 10 minutes. So
relax and give the guys the time they need. I rather want it working
when they release the fix and not have to fix a second time.

kind regards,
Tobias W.


-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here