[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

AW: [suse-security] Using SSL Certs



Hi Eric,

Have you configuered the file /etc/sysconfig/apache ?
There is a setting to enable SSL: HTTPD_SEC_MOD_SSL=yes.

Greetings

Stefan 

> -----Ursprüngliche Nachricht-----
> Von: Eric Kahklen [mailto:eric@xxxxxxxxxxx] 
> Gesendet: Freitag, 6. Februar 2004 06:48
> An: suse-security List
> Betreff: [suse-security] Using SSL Certs
> 
> I followed the directions from
> http://www.eclectica.ca/howto/ssl-cert-howto.php to create 
> and use SSL certificates.  I was able to successfully create 
> the certificates for testing but cannot get an ssl connection 
> via my browser to the site.  I added the site certificate and 
> private key paths to the httpd.conf like below from the 'how to':
>     SSLCertificateFile /home/httpd/ssl/cert.pem
>     SSLCertificateKeyFile /home/httpd/ssl/key.pem
> 
> This is my first attempt at using SSL with Apache so is there 
> something I am missing? The how to simply says to put these 
> entries in the httpd.conf and restart Apache.  mod_ssl is 
> also installed.
> 
> Any ideas would be appreciated.
> 
> Thanks,
> 
> Eric
> 
> --
> Check the headers for your unsubscription address For 
> additional commands, e-mail: suse-security-help@xxxxxxxx 
> Security-related bug reports go to security@xxxxxxx, not here
> 

--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here