[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] Obscuring OS



On Tuesday 17 February 2004 04:56 pm, Bill.Light@xxxxxx 
wrote:
> I am running a mail/web server and Netcraft says that it
> is  Apache/1.3.28 and  (Linux/SuSE).
>
> While on one hand that is nice....Would it not be better
> to obscure which distro I am running and the version of
> Apache ??
>
> How would one accomplish this ?
>
> - Bill

Don't worry :) Anyone reading this list knows you use SuSE 
Linux, Apache, and that your name is bill. This is more 
than enough for me to social engineer my way into root 
access at your server :) Not that I would, but remember to 
watch what you let out on a list.
-- 
__________________________________________________
We Are 138
http://www.suse.com
http://www.slackware.org
http://www.bsd.org
http://www.daemonnews.org/
http://www.cannibalholocaust.net
http://www.misfits.com
http://www.onethirtyeight.com


-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here