[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] postgresql suse 9.0





Keith Roberts wrote:
On Wed, Feb 18, 2004 at 12:22:45PM +0000, Keith Roberts wrote:

 Hi piet!

 You could try the following:

 Use yast to uninstall postgresql.

 Use yast to reinstall postgresql.

 Use fou4s or YaST Online Update to get the latest security
 patches.

 Use yast and go to:

 System Runlevel editor.

 Click on run level properties.

 Highlight postgresql line.

 Click on Set/Reset and Enable the service.

 Click on Start/Stop/Reset and Start Now.

 See if postgresql starts ok.

 If yes, click on Finish to save the run level configuration.

 You could then exit yast, and as root try

   /etc/init.d/postgresql stop

   /etc/init.d/postgresql start

 If the above works ok, then at next reboot, postgresql
 should start ok.

 PS I use mysql instead & SuSE 8.1.

 HTH - Regards Keith Roberts



I just wanted to try out a program named photo-organizer, it makes use of postgresql, and compair it to Linpha (which uses MySQL) If I was smart enough I would write stuff like that myself, but I guess I am better in making pictures, and just use programs as they are.
regards,
piet

--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here