[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] Kernel Patch



On Feb 26, Gero Schmidt-Kärst <gsk@xxxxxxxxxxxxxxxxxxxxxx> wrote:

> Hi !
>
> I'm going to setup a new Server with SuSE 9.0.
> Since it had been published there was several Kernel patches.
>
> My stupid question is:
> Do I have to install all of them or is only the last necessary ?
Only the latest. But you should rather use fou4s
[http://fou4s.gaugusch.at] or YOU ... there were also many other updates
that need to be installed!
Also, don't forget to keep your machine up to date later on!

Markus

-- 
__________________    /"\
Markus Gaugusch       \ /    ASCII Ribbon Campaign
markus(at)gaugusch.at  X     Against HTML Mail
                      / \

-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here