[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [suse-security] yast



There is a check box  that says "Auto-check dependencies"

-----Original Message-----
From: Armin Schoech [mailto:armin.schoech@xxxxxx] 
Sent: Tuesday, May 11, 2004 3:28 PM
To: suse-security@xxxxxxxx
Subject: Re: [suse-security] yast


Hi,

> how do i upgrade/install any pakage with yast with depancy 
> resoveing/checking .
>
--> To update all packages, use "Software" - "Online update" or
alternatively "fou4s" from http://fou4s.gaugusch.at/

To install new packages, use "Software" - "Install/remove software". 
This will tell you when you need additional packages to resolve 
package dependencies.

Good luck!
Armin

-- 
Am Hasenberg 26         office: Institut für Atmosphärenphysik
D-18209 Bad Doberan             Schloss-Straße 6
Tel. ++49-(0)38203/42137        D-18225 Kühlungsborn / GERMANY
Email: schoech@xxxxxxxxxxxx     Tel. +49-(0)38293-68-102
WWW: http://armins.cjb.net/     Fax. +49-(0)38293-68-50

-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here



--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here