[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [suse-security] yast-re



"cybervision" wrote on Tue May 11 2004 - 17:14:03 CEST:

> how do i upgrade/install any pakage with yast with dependancy 
> resoveing/checking on the net ,say kde 3.2 
>
> sorry last time i miss main subject
>thx
>

Hi,

A similar question was just asked on the SLE list:

See the thread entitled:  "Upgrade KDE",
especially Graham Smith's answer:

http://lists.suse.com/archive/suse-linux-e/2004-May/0992.html

Hope this helps,
Gar

--

PS  You need to install just about all the packages 
SuSE provides or you will have unresolved dependencies,
but Graham Smith's answer covers that ..

-- 



__________________________________________________________________
Introducing the New Netscape Internet Service. 
Only $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need. 

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here