[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] yast



Christian Boltz wrote:

> *Never* use yast2 -i something.rpm - this will install the package
> without depency checks using rpm --force --nodeps.

Whoa! Please don't create the false impression I would ever suggest
using "yast2 -i". ;-) I think one should either use

  yast sw_single

to invoke the YaST module "Install and Remove Software" (which, as a
default, does dependency checking/resolving) or use

  rpm -U ...

to install packages, as you suggested yourself.

--
Mit freundlichen Grüßen / Yours sincerely
Dipl. Inform. Ralph Seichter

HORUS-IT
Ahornweg 10
D-57635 Oberirsen
Tel +49 2686 987880
Fax +49 2686 987889
http://horus-it.de/


--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here