[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] SUSE backporting



> I've a SUSE Standard Server 8.0 and noticed the latest version of ssh
> that Online Update gives me is only 3.4.x !  The most recent out there
> is 3.7.x.  What gives?  Shouldn't these be up to date, especially as
> I'm on maintainence and am regularly updating from the SUSE server
> through Online Update in YAST?

Not, not actually.  SuSE update policy is to patch bugs and
vulnerabilities without upping the visible version number.

So, the version of OpenSSH available via YOU is actually 3.4.x, patched
to fix any vulnerabilities etc...
-- 
James Ogley, UNIX Systems Administrator, Pinnacle Insurance Plc
james.ogley@xxxxxxxxxxxxxx +44 (0) 20 8731 3619 www.pinnacle.co.uk
Personal: james@xxxxxxxxxxxxxxxxxxx www.rubberturnip.org.uk
Updated GNOME packages for SUSE LINUX: www.usr-local-bin.org


-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here