[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] online_update login problem



Hey,

I'm sorry, I'm running a SUSE Standard Server 8 and OpenExchange Server, which ends up being Enterprise Server 8.  I get the same results on both servers.

Thanks....

-m

On May 16, 2004 11:07 PM, Matt Jurcich <mattj@xxxxxxxxxxx> wrote:

> Hey all,
> 
> I'm trying to get online_update working so I can set it up with cron to download patches automatically.  I have documentation on how to do this.
> 
> My issue is when I run online_update from the command prompt, it displays the product, and version, etc, then returns an error:
> 
> Error retrieving patches: ERROR(Media:login failed)
> 
> I checked my /etc/sysconfig/onlineupdate file and the correct login and password are in there.  Running Online Update from YAST2 in graphical mode manually works just fine.
> 
> I used the -D switch for debug mode and it didn't reveal any additional information, which I thought was odd. 
> 
> Thanks for any assistance on this one!
> 
> -m
> 
> ---
> matt jurcich, networkologist
> (IC) invisik corporation, for IT ingenuity
> 
> 
> -- 
> Check the headers for your unsubscription address
> For additional commands, e-mail: suse-security-help@xxxxxxxx
> Security-related bug reports go to security@xxxxxxx, not here
> 


---
matt jurcich, networkologist
(IC) invisik corporation, for IT ingenuity


-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here