[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[suse-security] Problems with recent SuSE 8.0 patches



Hi !

I have a problem with the recent kdelibs3 update on my SuSE 8.0 
servers. The dependency checking gives me the following error message:

error: failed dependencies:
        kdelibs3 = 3.0.5 is needed by kdelibs3-devel-3.0.5-28
        kdelibs3 >= 3.0.3 is needed by kdebase3-3.0.4-76

Does anyone have the same problem ? What is going wrong there ?

The last ethereal patch also failed with the error message:

error: failed dependencies:
        libethereal.0 is needed by ethereal-0.10.3-10
        libwiretap.0 is needed by ethereal-0.10.3-10

Dear suse people, will this problem be fixed or do I have to live with 
the older packages ?

Regards,
Armin

-- 
Am Hasenberg 26         office: Institut für Atmosphärenphysik
D-18209 Bad Doberan             Schloss-Straße 6
Tel. ++49-(0)38203/42137        D-18225 Kühlungsborn / GERMANY
Email: schoech@xxxxxxxxxxxx     Tel. +49-(0)38293-68-102
WWW: http://armins.cjb.net/     Fax. +49-(0)38293-68-50

--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here