[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] Problems with recent SuSE 8.0 patches



Armin Schoech wrote:

Hi !

I have a problem with the recent kdelibs3 update on my SuSE 8.0 servers. The dependency checking gives me the following error message:

error: failed dependencies:
       kdelibs3 = 3.0.5 is needed by kdelibs3-devel-3.0.5-28
       kdelibs3 >= 3.0.3 is needed by kdebase3-3.0.4-76

Does anyone have the same problem ? What is going wrong there ?

This is isn't really a security question, but ... :-)

It appears you're trying to install kdelibs3-devel-3.0.5-28 and kdebase3-3.0.4-76; if so, that is incorrect. Note the version numbers do not match: 3.0.5 versus 3.0.4. Make sure all your kde rpms come from the same "version family".

HTH,
Kevin


--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here