[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[suse-security] CVS Heap Overflow Vulnerability



Hello,

I have received this alert
US-CERT Technical Cyber Security Alert TA04-147A -- CVS Heap Overflow Vulnerability
Systems Affected
* Concurrent Versions System (CVS) versions prior to 1.11.16
* CVS Features versions prior to 1.12.8
I have this version on my system:
#cvs -v

Concurrent Versions System (CVS) 1.11.6 (client/server)

Copyright (c) 1989-2003 Brian Berliner, david d `zoo' zuhn,
                       Jeff Polk, and other authors

I suppose I have the problem that the CERT alerts, so where is the patch or the version that solves this problem?

Thanks


--
Emiliano Sutil García




--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here