[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] Re: [suse-security-announce] SUSE Security Announcement: kdelibs (SuSE-SA:2004:014)



On Wed, 26 May 2004, Al Bogner wrote:

Hi,

If your distribution is named in the 'affected products' list,
then you should update, if you use the provided packages
from that dist. If you installed your own custum libraries
(own build or whatever) then yiu need to look yourself
whether they are vulnerable.

regards,
Sebastian

> Am Mittwoch, 26. Mai 2004 13:34 schrieb Sebastian Krahmer:
> > _________________________________________________________________
> >_____________
> >
> >                         SUSE Security Announcement
> >
> >         Package:                kdelibs/kdelibs3
> >         Announcement-ID:        SuSE-SA:2003:014
> >         Date:                   Wed May 26 12:00:00 MEST 2004
> >         Affected products:      8.0, 8.1, 8.2, 9.0, 9.1
> 
> I use kdelibs3 3.2.2-2 17.04.2004 18:40:30 CEST. Does this version 
> include this security-problem too? I checked the ftp-server and 
> there is no newer version available.
> 
> Al
> 
> 

-- 
~
~ perl self.pl
~ $_='print"\$_=\47$_\47;eval"';eval
~ krahmer@xxxxxxx - SuSE Security Team
~


-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here