[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[suse-security] Antwort: Re: [suse-security] Antwort: [suse-security] new 2.4, 2.6 kernel exploit



> 
> No, all 2.4 and 2.6 kernels affected. Including grsec patched
> kernels. If exploit does not work on your Linux, may be you use SMP
> (HyperTrheading) machine. Start as much copies of exploit, how many
> processors your machine has, and your system hang 100%. :-(

But look here : http://linuxreviews.org/news/2004-06-11_kernel_crash/#toc3

At least one of the gentoo linux dist. with 2.6 kernel is secure without 
being patched ..

-Alex

http://www.linux-vpn.de


-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here