[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] AppArmor



Thorsten,

On Sunday 13 November 2005 14:53, Thorsten Scherf wrote:
> ...
>
> There is not a single AppArmor related package installed on the
> machine in question:
>
> linux:~ # uname -a
> Linux linux 2.6.13-15-default #1 Tue Sep 13 14:56:15 UTC 2005 i686
> i686 i386 GNU/Linux
> linux:~ # rpm -qa | grep subdomain
> linux:~ #

I have this:

% uname -a
Linux twain 2.6.13-15-smp #1 SMP Tue Sep 13 14:56:15 UTC 2005 i686 i686 i386 GNU/Linux

% rpm -qa |egrep -i domain
subdomain-parser-common-1.2-35_imnx_suse
subdomain-leaf-cert-1.2-4
subdomain-docs-1.2-8_imnx_suse
subdomain-profiles-1.2-13_imnx_suse
subdomain-parser-demo-1.2-35_imnx_suse
subdomain-utils-1.2-21_imnx_suse
yast2-subdomain-1.2-11_imnx
%

% rpm -qa |egrep -i armor
%

I don't have "mod-change-hat" -- "AppArmor change_hat module for
apache2" installed.

Only the two "...-parser-..." and the mod-change-hat modules are native
code, others are all "noarch."


> as already mentioned, I can't even search any of the AppArmor
> packages.


All the packages mentioned above come from the SuSE / Novell
commercial 10.0 DVD.


Randall Schulz

-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here