[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[suse-security] Problems with latest SuSE apache2-mod_php5 from SuSE update



I have encountered a problem with apache2-mod_php5-5.0.3-14.13.i586.rpm on SuSE 9.3.

After installing the following mod_rewrite directive does not work anymore:

RewriteRule ^(.*)(index|content)\.html myscript.php [PT]


The script is no longer executed, but a empty response of (I think) type x-httpd-php is sent back. Rolling back to apache2-mod_php5-5.0.3-14.11.i586.rpm fixes that issuse.

Best regards,
Johannes Weberhofer


--


|---------------------------------
|  weberhofer GmbH               | Johannes Weberhofer
|  information technologies, Austria
|
|  phone : +43 (0)1 5454421 0    | email: office@xxxxxxxxxxxxx
|  fax   : +43 (0)1 5454421 19   | web  : http://weberhofer.at
|  mobile: +43 (0)699 11998315
|----------------------------------------------------------->>


--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here