[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] problems after update to new php4-corefiles with YaSt



Just my question - how can i go back to the last
php Version (php4-4.3.4-43.44) until this is
fixed.


Depending on your Suse version you'll find previously
installed php versions right here:

/var/lib/YaST2/you/mnt/i386/update/X.X/rpm/i586/php4-*

where X.X is to replace with your version.subversion

roll back with "rpm -i" optionally w/ "--nodeps" and/or
"--force"

polarizer
http://www.codixx.de/polarizer.html






--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here