[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] sendmail update for suse 9.0 ?



Frank Steiner wrote on Thu, 23 Mar 2006 11:26:56 +0100:

> Take the src.rpm for 9.1, remove the BuildRequires line in the spec 
> file, rpmbuild -ba, and let it run on 9.0

I've got the same problem as the original poster. Did you already try this 
approach or was it only a suggestion? I know that I can change the spec 
file, but if the somewhat older libraries on 9.0 have a different API this 
still won't work. I also still have two 8.2 machines which cannot be 
upgraded in a reasonable time frame. Might the 9.1 src.rpm also work on 
these or is it guaranteed that that there's too much changed regarding API 
between these library versions? Did anyone try it?

Kai

-- 
Kai Schätzl, Berlin, Germany
Get your web at Conactive Internet Services: http://www.conactive.com




-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here