[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] sendmail update for suse 9.0 ?



Ok, I just gotta say this. This is sus-security, and you want to run
*sendmail*?! Huh? What was once the leading source of server
vulnerabilities? Why not switch to Postfix right now?

If you must run Sendmail, you likely want to protect it with something
like AppArmor. SUSE Pro 9.1 and SLES9 are the oldest editions that will
support AppArmor.

Crispin

-- 
Crispin Cowan, Ph.D.                      http://crispincowan.com/~crispin/
Director of Software Engineering, Novell  http://novell.com



-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here