[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] YOU fails to update libzypp (rug)



Am Sonntag, 23. Juli 2006 12:53 schrieb Carlos E. R.:

> (...).
> I went this loop three times. The command rpm reported I had only the old
> version installed. Yast did not complain of any error, though, but it
> failed.

Same here. First, I thought it was my fault, e.g., I accidently deselected 
the update while trying to see its details (previously happened some times 
to me).

> Finally, I downloaded manually rug-7.1.1.0-18.24.i586.rpm and installed
> it with rpm --upgrade, which worked flawlessly; 

That would have been my last resort, but after performing the YOU procedure 
several times (>2), rug was finally updated. Unfortunately, I do not know 
what exactly did the trick.

> then I fired up Yast 
> which this time is updating a bunch of things (nearly 800 Mb!), including
> a kernel update.
>
>   792Mb... how are modem users going to cope? No delta.rpm support in
>   yast... :-(
> (...).

Really 792MB? That would have taken about 2 hours for me, just to download. 
I do not think that it actually took that much time here.

Gruß
 Jan
-- 
Of all the forces acting on man, change is the most beneficial and the most 
cruel.

-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here