[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] YOU fails to update libzypp (rug)



On Mon, Jul 24, 2006 at 12:21:49AM +0200, Carlos E. R. wrote:
> 
> The Sunday 2006-07-23 at 22:32 +0200, Marcus Meissner wrote:
> 
> > > I went this loop three times. The command rpm reported I had only the old 
> > > version installed. Yast did not complain of any error, though, but it 
> > > failed.
> > 
> > This is a known bug. After the third time everthing should be fine.
> 
> Ah? Not to me... So I quited one time too early.
> 
> Perhaps you should say this in the comments of the update. 

 
> > >   792Mb... how are modem users going to cope? No delta.rpm support in 
> > >   yast... :-(
> > 
> > It is hopefully back soon.
> 
> I'm lucky to have upgraded my inet connection this year, it seems ;-)

We should perhaps left the SLE10 merge back patches to some later time.

Ciao, Marcus

-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here