[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[suse-security] SuSEfirewall2 3.4 seems to have a big hole



Hi,

older versions of SuSEfirewall2 used to have this setting:
# Do you want to autoprotect all running network services on the 
firewall?
FW_AUTOPROTECT_SERVICES="yes"

but it's missing in 3.4 which comes with suse 10.0. So I have to 
actively close all high ports which have something running on them 
which I dont want to be accessible from the internet, but I do need 
the high ports open. Is there any way to get that old 
AUTOPROTECT_SERVICES setting bk (or emulated)?


bye,
	MH

-- 
gpg key fingerprint: 5F64 4C92 9B77 DE37 D184  C5F9 B013 44E7 27BD 
763C

-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here