[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[opensuse-security] Re: [suse-security-announce] SUSE Security Announcement: XFree86,Xorg (SUSE-SA:2007:027)



On Tue, Apr 24, 2007 at 09:35:42AM +0200, Frank Steiner wrote:
> Hi,
> 
> Marcus Meissner wrote
> 
> > ______________________________________________________________________________
> > 
> >                         SUSE Security Announcement
> > 
> >         Package:                XFree86, Xorg
> > ...
> >    SUSE LINUX 10.1:
> > ...
> >    ftp://ftp.suse.com/pub/suse/update/10.1/rpm/i586/xorg-x11-libs-6.9.0-50.32.5.i586.rpm
> 
> this update kills opera-9.10-3.2 (the last update for 10.1 if I'm not wrong).
> Opera just segfaults when starting. Reverting to xorg-x11-libs-6.9.0-50.17
> makes opera run again.
> 
> On x86_64, the same happens with the xorg-x11-libs-32bit.rpm.

We have released opera 9.20 now which should fix it... and it should be
out on the mirrors in some hours.

Ciao, Marcus
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx