[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [opensuse-security] Older version of Adobe Flash Player was still installed after April upgrade :(



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



The Sunday 2008-06-01 at 05:29 -0400, Gar Ulbricht wrote:

...

Since most of you probably don't use Flash,
this is probably not worth knowing,
but in case you do use Flash, using YaST2 or kpackage
you might want to check if you still have
"flash-plugin-9.0.115.0-release -Adobe Flash Player 9.0
installed if you are running openSUSE-10.3.

(Sorry I wrote such a long email --
but I wanted it to be clear what the issue was in my mind.)


No such problem here:

cer@nimrodel:~> rpm -q flash-player acroread
flash-player-9.0.124.0-0.1
acroread-8.1.2-1.4

I have no idea why it happened to you, but that is not normal.


- -- Cheers,
       Carlos E. R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4-svn0 (GNU/Linux)

iD8DBQFIQnUFtTMYHG2NR9URAmpCAJ9DlGsBdy3GeHOe9ABaC81vtNL+cQCfelJW
t+pPZhSXQ5EmbC8wkoacILw=
=tnII
-----END PGP SIGNATURE-----
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx