[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [opensuse-security] Older version of Adobe Flash Player was still installed after April upgrade :(



Marcus Meissner wrote on 6/1 at 05:40 AM (EST):
On Sun, Jun 01, 2008 at 05:29:41AM -0400, Gar Ulbricht wrote:
Hi all,

[.....]

When the new patch came out for Adobe Flash in April,
I installed the rpm labled: "flash-player-9.0.124.0-0.1 --
Macromedia Flash Plug-In,"
but that install did not remove the old rpm  --
it was still there.

How did it not remove the old RPM for you? How did you notice
it was still installed?

Ciao, Marcus

I had used YAST and searched under Flash Plug-In
as well as several other things (Adobe), etc.
That is how I found I had both
flash-player-9.0.124.0-0.1--Macromedia Flash Plug-In,
as well as flash-plugin-9.0.115.0-release-Adobe Flash Player 9.0
installed -- and when Adobe's test page returned
"9.0.115.0" I used kpackage to verify that it was
still installed but not needed to satisy aany
depency issues ...

Best Regards,
Gar

--



---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx