[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [opensuse-security] Clamd in 10.3 is outdated.



Carlos E. R. wrote:


The Monday 2008-06-16 at 07:31 -0500, Jim Flanagan wrote:

> There are from time to time bugs and updates to clamav, and the normal opensuse updates take care of this problem by updating thru YOU, normally a week or so later. However there was a very serious bug found in clamav a couple of months ago that would allow remote code execution. As long as you are running version 0.93.0 you should be fine until the newest YOU updates get pushed out.

Yes, i know.


> I understand your point about updates being brought more current, but I guess I'll have to trust our developers to get them out as soon as they can.

I understand that they need time to push the update on to the server, even more now with 11.0 being so close. No, I'm more concerned with the program itself shouting "wolf" before the distros have had time to prepare.

Well I guess the question is, would you rather know about the vulnerability or not know?

Jim
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx