[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [opensuse-security] Kernel Update for 11.1



Have you run chkrootkit and rkhunter?  Have you verified the rpm that
uname is in with rpm -qV?

This is looking suspicious to me.

-Josh More

Mobile email powered by Nokia Intellisync

---- Original Message ----
From: "Togan Muftuoglu" <toganm@xxxxxxxxxxxx>
Date: 10/1/15 12:08
To: "opensuse-security@xxxxxxxxxxxx" <opensuse-security@xxxxxxxxxxxx>
Subj: Re: [opensuse-security] Kernel Update for 11.1
Manfred Hollstein wrote:
> On Fri, 15 Jan 2010, 18:50:45 +0100, Togan Muftuoglu wrote:
>> ariel sabiguero yawelak wrote:
>>>  Well, I know this is awful, bad, irreponsable, and so on, but, how
about:
>>>  
>>>      strings /boot/vmlinuz | grep 2.6
>>>  
>>
>> toganm@mobile:~> strings /boot/vmlinuz | grep 2.6
>> 2.6.27.42-0.1-default (geeko@buildhost) #1 SMP 2010-01-06 16:07:25
+0100
>> ~2;6
>> X256
>> #2j6
>> I2n6
>> 2_6H
>>
>>
>> Yet why uname prints something else ?
> 
> What does
> 
>   cat /proc/version
> 


toganm@mobile:~> cat /proc/version
Linux version 2.6.27.42-0.1-default (geeko@buildhost) (gcc version 4.3.2
[gcc-4_3-branch revision 141291] (SUSE Linux) ) #1 SMP 2010-01-06
16:07:25 +0100


-- 
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

-- 
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx