[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [opensuse-security] strange digest verification errors



On Monday 18 July 2011, 17:21:58 Marcus Meissner wrote:
> On Mon, Jul 18, 2011 at 05:15:30PM +0200, Hans-Peter Jansen wrote:
> > Hi,
> >
> > during some package updates from a 11.4-x86_64 system, I noticed
> > some digest verification errors, but only in security related
> > packages:
> >
> > Digest verification failed for libcurl4-7.21.7-60.1.x86_64.rpm.
> >
> > http://download.opensuse.org/repositories/devel:/languages:/python/
> >
> > Is that something to be concerned about or is the repo under
> > attack?
>
> You might have hit it in the middle of a republish.
>
> Does this still happen after you run "zypper refresh"?

No, that fixed it. Thanks and sorry about my hypersensitivity reaction, 
Marcus. 

Given the latest security threads all around the world, I was troubled a 
bit. 

Cheers,
Pete
-- 
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx