[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[opensuse-security] Firefox exploit found in the wild-Mozilla Foundation Security Advisory 2015-78



I would like you to notice on August 5th a Firefox critical exploit was found.

All Firefox users are urged to update to Firefox 39.0.3.

Details

https://www.mozilla.org/en-US/security/advisories/mfsa2015-78/

Additional information

https://blog.mozilla.org/security/2015/08/06/firefox-exploit-found-in-the-wild/

Regards,

Rick
-- 
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-security+owner@xxxxxxxxxxxx