[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [opensuse-security] whois update failed



Hello,

On 07/08/2016 04:01 PM, James Rome wrote:
> On 7/8/16 9:56 AM, Andreas Stieger wrote:
>> On 07/08/2016 03:47 PM, James Rome wrote:
>>> (1/1) Installing: whois-5.2.12-6.1.x86_64
>>> .......................................[error]
>>> Installation of whois-5.2.12-6.1.x86_64 failed:
>>> Error: Subprocess failed. Error: RPM failed: error: can't create
>>> transaction lock on /var/lib/rpm/.rpm.lock (Read-only file system)
>> Looks like a local problem on your side?

> The update will not install. The directory is not read only.

The file system can be read only even of the directory is not. Commonly
caused by file system errors. And to the contrary, this is clearly a
general base error rather than a whois error.

> Something is screwed up in the rpm.

Explain why you come to that conclusion.

>> What is the security relevance of this problem?

I think you are on the wrong mailing list. Not a security issue,
security package or in this case a security update.

If you feel that this is an issue for you, please report an issue in
bugzilla against the openSUSE distribution / maintenance component.

Andreas

-- 
Andreas Stieger <astieger@xxxxxxxx>
Project Manager Security
SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton,
HRB 21284 (AG Nürnberg)
-- 
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-security+owner@xxxxxxxxxxxx