[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

XSS in Internet Explorer 6 and 7



Hello administrator of securityfocus.com!

I want to tell you additional information about CVE-2007-4478 (http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4478 and http://www.securityfocus.com/archive/1/archive/1/477253/100/0/) where described vulnerability, which I found and disclosed in August 2007.

That time I tested this XSS in Internet Explorer 6, so in description of CVE-2007-4478 is mentioned only IE6. But as I checked in October 2008, when had possibility to check this hole in IE7, Internet Explorer 7 is also vulnerable. As I wrote at my site (http://websecurity.com.ua/1241/).

So you need to add this additional information (about vulnerable IE7) to your current entry or make new entry.

Microsoft still didn't fix this vulnerability in IE6 and IE7. I hope they will fix it faster, after I released advisory of Code Execution via this XSS in Internet Explorer (http://websecurity.com.ua/2635/). Which is also available on English (http://securityvulns.ru/Udocument911.html).

Best wishes & regards,
MustLive
Administrator of Websecurity web site
http://websecurity.com.ua