[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] New Openssl Vulnerability



Ferdinand Schmid wrote:
HI,

Are SuSE versions of openssl vulnerable to this ASN.1 issue?

http://www.kb.cert.org/vuls/id/935264

I understand that SuSE backported the recent patches to 0.9.6 so we
may not be affected.  However, like Roman said in a previous post - we
don't like to guess ;)

SuSE IS vulnerable but openssl fixes are on progress, expect
fresh rpm's soon :) (seems to be a good day for sec-announcements ;)

regards,
Sven



--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here