[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[suse-security] Solved ! RE: [suse-security] SuSe Firewall 2 - FW_HTB_TUNE_DEV ???



Hi,

> Oh I see you are using SuSEfirewall2 from SuSE 8.1

No, I have Suse 8.2, but I have done updates via Yast Online Update,
maybe that goes wrong ?? I have seen more references to Suse 8.1 during
upgrading. I will try to find-out what's going wrong with that....

Update after some tests:
I have investigated data with "Ethereal", the online-update of Suse 8.2
gets it's updates from pub/suse/i386/update/8.1/....
So the update program was getting the wrong updates (8.1 instead of 8.2)
all the time. This is probably also the answer of other minor problems
with updating.

Now the next thing is to find an updated version of "YOU" (yast online
update), and I have to do this manually as the update-program can never
find this.....  (Probably I am not the only one with this problem ;)

> I recomend you to download
> SuSEfirewall2-3.1.95.noarch.rpm
> from:
> ftp.suse.com/pub/suse/i386/update/8.2/rpm/noarch/SuSEfirewall2-3.1-
> 95.noarch.rpm

[Cees Tool] 
I have done this, and indeed now the "FW-HTB*" references are in the
Susefirewall2 script and it seems to work now !

Thanks all, for the information. Problem (almost) solved.
Now I have to see if there is a solution for the wrong directory in yast
online update....

Regards,

Cees



-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here