[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re[10]: [suse-security] Squid Update ?



Hello Peter,

Tuesday, October 28, 2003, 5:01:22 PM, you wrote:

>> Right. Because only IE is able to send NTLM (or ADS) auth.
>> what a pity, hm? 

> Bull*.&! 

> Mozilla 1.4 on Win32 is also able to send NTLM.
> http://www.mozilla.org/releases/mozilla1.4/README.html#new

But both Mozilla 1.4 (didn´t try 1.5 yet) and Mozilla Firebird 0.7
still pop up a password dialog. IE doesn´t.

Versions tested:
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4) Gecko/20030624
Mozilla/5.0 (Windows; U; WinNT4.0; de-DE; rv:1.5) Gecko/20031007 Firebird/0.7


-- 
Best regards,
 André                            mailto:Andre.Saenger@xxxxxx



-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here