[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[suse-security] gdk-pixbuf-devel and/or gdk-pixbuf security updates break gnumeric



One, other or both of the 15 September 2004 security updates for
these two packages seem to have broken gnumeric:

anthony@catfish:~> gnumeric
gnumeric: relocation error:
/opt/gnome/lib/gdk-pixbuf/loaders/libpixbufloader-xpm.so: undefined
symbol: g_try_malloc

Any idea what a fix might be?

-- 
Anthony Edwards
anthony.edwards@xxxxxxxxxxxxxx

-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here